fsarchiver forums
View unanswered posts | View active topics It is currently Fri Oct 24, 2014 1:27 pm



Post new topic Reply to topic  [ 1 post ] 
 Excluding directories from NTFS filesystem not working 
Author Message

Joined: Tue Jun 21, 2011 6:13 pm
Posts: 1
Post Excluding directories from NTFS filesystem not working
Hey, I'm trying to use --exclude to exclude several directories from a large (280GB) NTFS filesystem (Windows Vista) and they are getting included anyways. I've tried several different variations, but nothing seems to make a difference. Testing --exclude on an ext filesystem (very small) seems to work fine. This is the command I used:
Code:
fsarchiver -v -L mediacenter backup/mediacenter_backup.fsa /dev/sda1 --exclude='username/Documents' --exclude='username/Pictures' --exclude='username/Music' --exclude='username/Music - Originals'

I tried leaving off the username/ (the absolute path is \Users\username\{Documents, Music, etc.} ), add a * after the directory name, adding '\' in front of the spaces in 'Music\ -\ Originals', and changing it to the complete absolute path for each directory. Using the 0.6.12 version from the current SystemRescue CD.

Thanks so much. You've got a great piece of software here!!

Scott


Tue Jun 21, 2011 6:24 pm
Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.